Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0477

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0477
Last Modified 07 Mar 2011 09:30:08
Published 31 Jan 2006 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0477

Summary

Buffer overflow in git-checkout-index in GIT before 1.1.5 allows remote attackers to execute arbitrary code via an index file with a long symbolic link.

Vulnerable Systems

Application

  • Git 1.0.0

  • Git 1.0.0b

  • Git 1.0.3

  • Git 1.0.4

  • Git 1.0.5

  • Git 1.0.6

  • Git 1.0.7

  • Git 1.0.8

  • Git 1.1.0

  • Git 1.1.1

  • Git 1.1.2

  • Git 1.1.3

  • Git 1.1.4


References

SECUNIA - 18643

CONFIRM - http://lwn.net/Articles/169623/

VUPEN - ADV-2006-0367

XF - git-gitcheckoutindex-bo(24360)

BID - 16417


Last Updated: 27 May 2016 10:41:40