Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0483

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2006-0483
Last Modified 07 Mar 2011 09:30:09
Published 31 Jan 2006 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0483

Summary

Cisco VPN 3000 series concentrators running software 4.7.0 through 4.7.2.A allow remote attackers to cause a denial of service (device reload or user disconnect) via a crafted HTTP packet.

Vulnerable Systems

Operating System

  • Cisco Vpn 3005 Concentrator 4.7

  • Cisco Vpn 3005 Concentrator 4.7%28rel%29

  • Cisco Vpn 3005 Concentrator 4.7.1

  • Cisco Vpn 3005 Concentrator 4.7.1.f

  • Cisco Vpn 3005 Concentrator 4.7.2

  • Cisco Vpn 3005 Concentrator 4.7.2.a

  • Cisco Vpn 3015 Concentrator 4.7

  • Cisco Vpn 3015 Concentrator 4.7%28rel%29

  • Cisco Vpn 3015 Concentrator 4.7.1

  • Cisco Vpn 3015 Concentrator 4.7.1.f

  • Cisco Vpn 3015 Concentrator 4.7.2

  • Cisco Vpn 3015 Concentrator 4.7.2.a

  • Cisco Vpn 3020 Concentrator 4.7

  • Cisco Vpn 3020 Concentrator 4.7%28rel%29

  • Cisco Vpn 3020 Concentrator 4.7.1

  • Cisco Vpn 3020 Concentrator 4.7.1.f

  • Cisco Vpn 3020 Concentrator 4.7.2

  • Cisco Vpn 3020 Concentrator 4.7.2.a

  • Cisco Vpn 3030 Concentator 4.7

  • Cisco Vpn 3030 Concentator 4.7%28rel%29

  • Cisco Vpn 3030 Concentator 4.7.1

  • Cisco Vpn 3030 Concentator 4.7.1.f

  • Cisco Vpn 3030 Concentator 4.7.2

  • Cisco Vpn 3030 Concentator 4.7.2.a

  • Cisco Vpn 3060 Concentrator 4.7

  • Cisco Vpn 3060 Concentrator 4.7%28rel%29

  • Cisco Vpn 3060 Concentrator 4.7.1

  • Cisco Vpn 3060 Concentrator 4.7.1.f

  • Cisco Vpn 3060 Concentrator 4.7.2

  • Cisco Vpn 3060 Concentrator 4.7.2.a

  • Cisco Vpn 3080 Concentrator 4.7

  • Cisco Vpn 3080 Concentrator 4.7%28rel%29

  • Cisco Vpn 3080 Concentrator 4.7.1

  • Cisco Vpn 3080 Concentrator 4.7.1.f

  • Cisco Vpn 3080 Concentrator 4.7.2.a


References

CISCO - 20060126 Cisco VPN 3000 Concentrator Vulnerable to Crafted HTTP Attack

SECUNIA - 18629

XF - cisco-vpn-http-dos(24330)

VUPEN - ADV-2006-0346

BID - 16394

OSVDB - 22754

SECTRACK - 1015546

SREASON - 375


Last Updated: 27 May 2016 10:41:40