Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0493

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0493
Last Modified 05 Sep 2008 04:59:25
Published 31 Jan 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0493

Summary

Cross-site scripting (XSS) vulnerability in MG2 (formerly known as Minigal) 0.5.1 allows remote attackers to inject arbitrary web script or HTML via the Name field in a comment associated with a picture.

Vulnerable Systems

Application

  • Thomas Rybak Mg2 0.5.1


References

BID - 16428

BUGTRAQ - 20060130 XSS flaw in MG2 Image Gallery (v.0.5.1)

XF - mg2-name-xss(24378)

SREASON - 389

SECUNIA - 17374


Last Updated: 27 May 2016 10:41:40