Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0499

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0499
Last Modified 07 Mar 2011 09:30:10
Published 01 Feb 2006 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0499

Summary

Cross-site scripting (XSS) vulnerability in rlink.php in Rlink 1.0.0 module for phpBB allows remote attackers to inject arbitrary web script or HTML via the url parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Yourboard Rlink 1.0


References

VUPEN - ADV-2006-0390

BID - 16448

SECUNIA - 18620

XF - phpbb-rlink-xss(24410)

OSVDB - 22818


Last Updated: 27 May 2016 10:41:40