Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0503

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0503
Last Modified 07 Mar 2011 09:30:12
Published 01 Feb 2006 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0503

Summary

IMAP service in MailEnable Professional Edition before 1.72 allows remote attackers to cause a denial of service (service crash) via unspecified vectors involving the EXAMINE command.

Vulnerable Systems

Application

  • Mailenable Professional 1.17

  • Mailenable Professional 1.18

  • Mailenable Professional 1.19

  • Mailenable Professional 1.2

  • Mailenable Professional 1.2a

  • Mailenable Professional 1.5

  • Mailenable Professional 1.51

  • Mailenable Professional 1.52

  • Mailenable Professional 1.53

  • Mailenable Professional 1.54

  • Mailenable Professional 1.6

  • Mailenable Professional 1.7

  • Mailenable Professional 1.71


References

CONFIRM - http://www.mailenable.com/professionalhistory.asp

XF - mailenable-imap-examine-dos(24424)

VUPEN - ADV-2006-0397

BID - 16457

SECTRACK - 1015558

SECUNIA - 18668


Last Updated: 27 May 2016 10:41:40