Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0506

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0506
Last Modified 07 Mar 2011 09:30:13
Published 01 Feb 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0506

Summary

Cross-site scripting (XSS) vulnerability in index.php in Nuked-klaN 1.7 allows remote attackers to inject arbitrary web script or HTML via the letter parameter.

Vulnerable Systems

Application

  • Nuked-klan 1.7


References

VUPEN - ADV-2006-0387

BUGTRAQ - 20060130 Nuked-klaN Cross-Site Scripting Vulnerability

XF - nukedklan-index-xss(24387)

BID - 16424

OSVDB - 22805

SREASON - 385

SECUNIA - 18670


Last Updated: 27 May 2016 10:41:40