Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0533

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0533
Last Modified 03 Jan 2013 12:00:00
Published 03 Feb 2006 07:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0533

Summary

Cross-site scripting (XSS) vulnerability in webmailaging.cgi in cPanel allows remote attackers to inject arbitrary web script or HTML via the numdays parameter.

Vulnerable Systems

Application

  • Cpanel -


References

XF - cpanel-scripts-xss(24468)

VUPEN - ADV-2006-0433

OSVDB - 22906

SECUNIA - 18691

FULLDISC - 20060203 Re: cPanel Multiple Cross Site Scripting


Last Updated: 27 May 2016 10:47:23