Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0534

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0534
Last Modified 05 Sep 2008 04:59:32
Published 03 Feb 2006 07:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0534

Summary

Multiple cross-site scripting (XSS) vulnerabilities in default.asp in CyberShop Ultimate E-commerce allow remote attackers to inject arbitrary web script or HTML via the (1) ortak or (2) kat parameter.

Vulnerable Systems

Application

  • Cybershop Asp Ultimate E-commerce Script


References

BID - 16473

BUGTRAQ - 20060202 CyberShop Ultimate E-commerce Script Cross Site Scripting

XF - cybershop-xss(24454)

SREASON - 401

SECUNIA - 18730


Last Updated: 27 May 2016 10:41:42