Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0563

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0563
Last Modified 07 Mar 2011 09:30:20
Published 06 Feb 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0563

Summary

SQL injection vulnerability in exec.php in PluggedOut Blog 1.9.9c allows remote attackers to execute arbitrary SQL commands via the entryid parameter in a comment_add action.

Vulnerable Systems

Application

  • Pluggedout Blog 1.9.9c


References

XF - pluggedoutblog-exec-sql-injection(24480)

VUPEN - ADV-2006-0440

BUGTRAQ - 20060204 PluggedOut Blog SQL injection and XSS

SECTRACK - 1015586

SECUNIA - 18726

MISC - http://hamid.ir/security/pluggedoutblog.txt

OSVDB - 22926

SREASON - 415

VIM - 20060206 VERIFY Pluggedout Blog 1.9.9c exec.php SQL injection


Last Updated: 27 May 2016 10:41:42