Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0598

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0598
Last Modified 05 Sep 2008 04:59:42
Published 13 Feb 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0598

Summary

Buffer overflow in elogd.c in elog before 2.5.7 r1558-4 allows attackers to execute code via unspecified variables, when writing to the log file.

Vulnerable Systems

Application

  • Stefan Ritt Elog Web Logbook 2.0.0

  • Stefan Ritt Elog Web Logbook 2.0.1

  • Stefan Ritt Elog Web Logbook 2.0.2

  • Stefan Ritt Elog Web Logbook 2.0.3

  • Stefan Ritt Elog Web Logbook 2.0.4

  • Stefan Ritt Elog Web Logbook 2.0.5

  • Stefan Ritt Elog Web Logbook 2.1.0

  • Stefan Ritt Elog Web Logbook 2.1.1

  • Stefan Ritt Elog Web Logbook 2.1.2

  • Stefan Ritt Elog Web Logbook 2.1.3

  • Stefan Ritt Elog Web Logbook 2.2.0

  • Stefan Ritt Elog Web Logbook 2.2.1

  • Stefan Ritt Elog Web Logbook 2.2.2

  • Stefan Ritt Elog Web Logbook 2.2.3

  • Stefan Ritt Elog Web Logbook 2.2.4

  • Stefan Ritt Elog Web Logbook 2.4

  • Stefan Ritt Elog Web Logbook 2.5

  • Stefan Ritt Elog Web Logbook 2.5.6


References

BID - 16579

DEBIAN - DSA-967

SECUNIA - 18783

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=349528

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi/0002-r1335-Applied-patch-from-Emiliano-to-fix-possible-buffer-overflow.txt?bug=349528;msg=15;att=2

XF - elog-elogd-log-bo(24705)


Last Updated: 27 May 2016 10:41:43