Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0607

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0607
Last Modified 05 Sep 2008 04:59:44
Published 08 Feb 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0607

Summary

check.php in Hinton Design phphd 1.0 does not check passwords when certain cookies are provided, which allows remote attackers to bypass authentication.

Vulnerable Systems

Application

  • Hinton Design Phphd 1.0


References

XF - phphd-check-security-bypass(24510)

MISC - http://www.evuln.com/vulns/60/summary.html

BID - 16586

BUGTRAQ - 20060212 [eVuln] phphd Multiple Vulnerabilities

OSVDB - 23026

SECUNIA - 18793


Last Updated: 27 May 2016 10:41:44