Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0614

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-0614
Last Modified 07 Mar 2011 09:30:26
Published 08 Feb 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0614

Summary

Unspecified vulnerability in Sun Java JDK and JRE 5.0 Update 3 and earlier, SDK and JRE 1.3.x through 1.3.1_16 and 1.4.x through 1.4.2_08 allows remote attackers to bypass Java sandbox security and obtain privileges via unspecified vectors involving the reflection APIs, aka the "first issue."

Vulnerable Systems

Application

  • Sun Jdk 1.5.0

  • Sun Jre 1.3.1

  • Sun Jre 1.4.2

  • Sun Jre 1.5.0

  • Sun Sdk 1.3.1 16

  • Sun Sdk 1.4.2 08


References

CERT-VN - VU#759996

SUNALERT - 102171

SECUNIA - 18760

VUPEN - ADV-2006-1398

VUPEN - ADV-2006-0828

VUPEN - ADV-2006-0467

XF - sun-jre-reflection-privilege-elevation(24561)

GENTOO - GLSA-200602-07

SECTRACK - 1015596

SECUNIA - 18884

CONFIRM - http://docs.info.apple.com/article.html?artnum=303658


Last Updated: 27 May 2016 10:41:44