Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0636

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0636
Last Modified 07 Mar 2011 09:30:29
Published 10 Feb 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0636

Summary

desktop.php in eyeOS 0.8.9 and earlier tests for the existence of the _SESSION variable before calling the session_start function, which allows remote attackers to execute arbitrary PHP code and possibly conduct other attacks by modifying critical assumed-immutable variables, as demonstrated using PHP code in the _SESSION[apps][eyeOptions.eyeapp][wrapup] variable.

Vulnerable Systems

Operating System

  • Eyeos Project Eyeos 0.8

  • Eyeos Project Eyeos 0.8.1

  • Eyeos Project Eyeos 0.8.1 R1

  • Eyeos Project Eyeos 0.8.2

  • Eyeos Project Eyeos 0.8.2 R1

  • Eyeos Project Eyeos 0.8.2 R2

  • Eyeos Project Eyeos 0.8.2 R3

  • Eyeos Project Eyeos 0.8.3

  • Eyeos Project Eyeos 0.8.3 R1

  • Eyeos Project Eyeos 0.8.3 R2

  • Eyeos Project Eyeos 0.8.4

  • Eyeos Project Eyeos 0.8.4 R1

  • Eyeos Project Eyeos 0.8.5

  • Eyeos Project Eyeos 0.8.5 R1

  • Eyeos Project Eyeos 0.8.6

  • Eyeos Project Eyeos 0.8.7

  • Eyeos Project Eyeos 0.8.8

  • Eyeos Project Eyeos 0.8.9


References

BUGTRAQ - 20060207 eyeOS <= 0.8.9 Remote Code Execution

MISC - http://www.gulftech.org/?node=research&article_id=00096-02072006

VUPEN - ADV-2006-0466

XF - eyeos-desktop-file-include(24569)

BID - 16537

SECTRACK - 1015609

SREASON - 419

SECUNIA - 18757


Last Updated: 27 May 2016 10:41:44