Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0677

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2006-0677
Last Modified 07 Mar 2011 09:30:35
Published 14 Feb 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0677

Summary

telnetd in Heimdal 0.6.x before 0.6.6 and 0.7.x before 0.7.2 allows remote unauthenticated attackers to cause a denial of service (server crash) via unknown vectors that trigger a null dereference.

Vulnerable Systems

Application

  • Kth Heimdal 0.6.1

  • Kth Heimdal 0.6.2

  • Kth Heimdal 0.6.3

  • Kth Heimdal 0.6.4

  • Kth Heimdal 0.6.5

  • Kth Heimdal 0.7.1

  • Kth Heimdal 0.7.1.1

  • Kth Heimdal 0.7.1.2

  • Kth Heimdal 0.7.1.3


References

MLIST - [heimdal-discuss] 20060206 Heimdal 0.7.2 and 0.6.6

VUPEN - ADV-2006-0653

VUPEN - ADV-2006-0628

VUPEN - ADV-2006-0456

XF - heimdal-telnetd-dos(24763)

UBUNTU - USN-253-1

BID - 16676

SUSE - SUSE-SA:2006:011

OSVDB - 23244

DEBIAN - DSA-977

SREASON - 449

SECUNIA - 19005

SECUNIA - 18961

SECUNIA - 18894


Last Updated: 27 May 2016 10:41:45