Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0699

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0699
Last Modified 07 Mar 2011 09:30:37
Published 15 Feb 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0699

Summary

Cross-site scripting (XSS) vulnerability in search.php in QWikiWiki 1.5, and possibly 1.5.1 and other versions, allows remote attackers to inject arbitrary web script or HTML via the query parameter.

Vulnerable Systems

Application

  • David Barrett Qwikiwiki 1.0

  • David Barrett Qwikiwiki 1.2

  • David Barrett Qwikiwiki 1.3

  • David Barrett Qwikiwiki 1.4

  • David Barrett Qwikiwiki 1.4.1

  • David Barrett Qwikiwiki 1.4.2

  • David Barrett Qwikiwiki 1.5

  • David Barrett Qwikiwiki 1.5.1


References

XF - qwikiwiki-search-xss(24669)

VUPEN - ADV-2006-0562

BID - 16638

SECUNIA - 18814

MISC - http://insecurity.altervista.org/index.php?m=02&y=06&entry=entry060213-221217


Last Updated: 27 May 2016 10:41:46