Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0708

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2006-0708
Last Modified 07 Mar 2011 09:30:38
Published 15 Feb 2006 06:06:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0708

Summary

Multiple buffer overflows in NullSoft Winamp 5.13 and earlier allow remote attackers to execute arbitrary code via (1) an m3u file containing a long URL ending in .wma, (2) a pls file containing a File1 field with a long URL ending in .wma, or (3) an m3u file with a long filename, variants of CVE-2005-3188 and CVE-2006-0476.

Vulnerable Systems

Application

  • Nullsoft Winamp 5.0

  • Nullsoft Winamp 5.01

  • Nullsoft Winamp 5.02

  • Nullsoft Winamp 5.03

  • Nullsoft Winamp 5.04

  • Nullsoft Winamp 5.05

  • Nullsoft Winamp 5.06

  • Nullsoft Winamp 5.07

  • Nullsoft Winamp 5.08c

  • Nullsoft Winamp 5.08d

  • Nullsoft Winamp 5.08e

  • Nullsoft Winamp 5.09

  • Nullsoft Winamp 5.091

  • Nullsoft Winamp 5.093

  • Nullsoft Winamp 5.094

  • Nullsoft Winamp 5.11

  • Nullsoft Winamp 5.12

  • Nullsoft Winamp 5.13


References

VUPEN - ADV-2006-0613

BID - 16623

BUGTRAQ - 20060213 New winamp m3u/pls .WMA & .M3U Extension overflows

SECTRACK - 1015621

XF - winamp-m3u-filename-bo(24741)

XF - winamp-m3u-wma-bo(24740)

XF - winamp-pls-file1-bo(24739)

SREASON - 492

SREASON - 444

MISC - http://forums.winamp.com/showthread.php?s=&threadid=238648


Last Updated: 27 May 2016 10:41:46