Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0763

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0763
Last Modified 05 Sep 2008 05:00:09
Published 17 Feb 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0763

Summary

Cross-site scripting (XSS) vulnerability in dowebmailforward.cgi in cPanel allows remote attackers to inject arbitrary web script or HTML via a URL encoded value in the fwd parameter.

Vulnerable Systems

Application

  • Cpanel


References

OSVDB - 22971

FULLDISC - 20060207 Re: cPanel Multiple Cross Site Scripting Vulnerability

XF - cpanel-dowebmailforward-xss(24839)


Last Updated: 27 May 2016 10:41:46