Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0800

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-0800
Last Modified 11 Oct 2011 12:00:00
Published 20 Feb 2006 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-0800

Summary

Interpretation conflict in PostNuke 0.761 and earlier allows remote attackers to conduct cross-site scripting (XSS) attacks via HTML tags with a trailing "<" character, which is interpreted as a ">" character by some web browsers but bypasses the blacklist protection in (1) the pnVarCleanFromInput function in pnAPI.php, (2) the pnSecureInput function in pnAntiCracker.php, and (3) the htmltext parameter in an edituser operation to user.php.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.62

  • Postnuke Software Foundation Postnuke 0.63

  • Postnuke Software Foundation Postnuke 0.64

  • Postnuke Software Foundation Postnuke 0.7

  • Postnuke Software Foundation Postnuke 0.70

  • Postnuke Software Foundation Postnuke 0.703

  • Postnuke Software Foundation Postnuke 0.71

  • Postnuke Software Foundation Postnuke 0.72

  • Postnuke Software Foundation Postnuke 0.721

  • Postnuke Software Foundation Postnuke 0.726.3

  • Postnuke Software Foundation Postnuke 0.73

  • Postnuke Software Foundation Postnuke 0.74

  • Postnuke Software Foundation Postnuke 0.75

  • Postnuke Software Foundation Postnuke 0.75 Rc3

  • Postnuke Software Foundation Postnuke 0.76 Rc4

  • Postnuke Software Foundation Postnuke 0.76 Rc4a

  • Postnuke Software Foundation Postnuke 0.76 Rc4b

  • Postnuke Software Foundation Postnuke 0.761

  • Postnuke Software Foundation Postnuke 0.761a


References

XF - postnuke-user-nslanguages-xss(24823)

BID - 16752

SECUNIA - 18937

CONFIRM - http://news.postnuke.com/index.php?name=News&file=article&sid=2754

VUPEN - ADV-2006-0673

SREASON - 454

MISC - http://securityreason.com/securityalert/454

FULLDISC - 20060219 Multiple vulnerabilities in PostNuke <= 0.761


Last Updated: 27 May 2016 10:41:48