Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0802

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-0802
Last Modified 07 Mar 2011 09:30:50
Published 20 Feb 2006 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-0802

Summary

Cross-site scripting (XSS) vulnerability in the NS-Languages module for PostNuke 0.761 and earlier, when magic_quotes_gpc is enabled, allows remote attackers to inject arbitrary web script or HTML via the language parameter in a missing or translation operation.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.761


References

XF - postnuke-user-nslanguages-xss(24823)

VUPEN - ADV-2006-0673

BID - 16752

SREASON - 454

SECUNIA - 18937

CONFIRM - http://news.postnuke.com/index.php?name=News&file=article&sid=2754

FULLDISC - 20060219 Multiple vulnerabilities in PostNuke <= 0.761

MISC - http://securityreason.com/securityalert/454


Last Updated: 27 May 2016 10:44:52