Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0806

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0806
Last Modified 13 Sep 2011 12:00:00
Published 20 Feb 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0806

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ADOdb 4.71, as used in multiple packages such as phpESP, allow remote attackers to inject arbitrary web script or HTML via (1) the next_page parameter in adodb-pager.inc.php and (2) other unspecified vectors related to PHP_SELF.

Vulnerable Systems

Application

  • John Lim Adodb 4.66

  • John Lim Adodb 4.68

  • John Lim Adodb 4.70

  • John Lim Adodb 4.71


References

VUPEN - ADV-2006-2021

VUPEN - ADV-2006-0664

BID - 16720

BUGTRAQ - 20060218 ADOdb Library Cross Site Scripting

OSVDB - 23362

MISC - http://www.gulftech.org/?node=research&article_id=00101-02182006

GENTOO - GLSA-200604-07

DEBIAN - DSA-1031

DEBIAN - DSA-1030

DEBIAN - DSA-1029

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=419843&group_id=8956

SREASON - 452

SECUNIA - 19691

SECUNIA - 19591

SECUNIA - 19590

SECUNIA - 19555

SECUNIA - 18928

MISC - http://phpesp.cvs.sourceforge.net/phpesp/phpESP/admin/include/lib/adodb/adodb-pager.inc.php?r1=1.1&r2=1.2


Last Updated: 27 May 2016 10:41:48