Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0810

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2006-0810
Last Modified 05 Sep 2008 05:00:16
Published 20 Feb 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2006-0810

Summary

Unspecified vulnerability in config.php in Skate Board 0.9 allows remote authenticated administrators to execute arbitrary PHP code by causing certain variables in config.php to be modified, possibly due to XSS or direct static code injection.

Vulnerable Systems

Application

  • Skate Board 0.9


References

XF - skateboard-config-file-include(24780)

BID - 16936

BUGTRAQ - 20060303 [eVuln] Skate Board Multimple Vulnerabilities

OSVDB - 23304

SECUNIA - 18978

MISC - http://evuln.com/vulns/84/summary.html

SREASON - 540


Last Updated: 27 May 2016 10:41:48