Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0827

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0827
Last Modified 07 Mar 2011 09:30:52
Published 21 Feb 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0827

Summary

Cross-site scripting vulnerability in ESS/ Network Controller and MicroServer Web Server in Xerox WorkCentre Pro and Xerox WorkCentre running software 13.027.24.015 and 14.027.24.015 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Vulnerable Systems


References

CONFIRM - http://www.xerox.com/downloads/usa/en/c/cert_XRX06_001.pdf

XF - xerox-workcentre-xss(24806)

VUPEN - ADV-2006-0668

BID - 16727

SECUNIA - 18952


Last Updated: 27 May 2016 10:41:49