Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0837

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2006-0837
Last Modified 05 Sep 2008 05:00:21
Published 21 Feb 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-0837

Summary

IBM Tivoli Micromuse Netcool/NeuSecure 3.0.236 has world-readable permissions for (1) /etc/neusecure.conf, (2) /opt/NeuSecure/etc/cms-3.0.236.buildconf, and (3) /opt/NeuSecure/bin/ns_archiver.log, which allows local users to read sensitive information such as passwords. NOTE: IBM has privately confirmed to CVE that a fix is available for these issues.

Vulnerable Systems

Application

  • Micromuse Netcool Neusecure 3.0.236


References

BID - 16700

BUGTRAQ - 20060216 Password disclosure and remote access in Netcool/NeuSecure Security information management platform

OSVDB - 23270

SECTRACK - 1015642

SECUNIA - 18922

XF - netcool-neosecure-config-weak-permission(24785)

BID - 16693

OSVDB - 23914

OSVDB - 23271


Last Updated: 27 May 2016 10:41:49