Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0867

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0867
Last Modified 05 Sep 2008 05:00:25
Published 23 Feb 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0867

Summary

Buffer overflow in certain versions of South River (aka SRT) WebDrive, possibly version 6.08 build 1131 and version 8, allows remote attackers to cause a denial of service (application crash and persistent erratic behavior) via a long string in the name entry field.

Vulnerable Systems

Application

  • South River Webdrive 6.08 Build 1131

  • South River Webdrive 8


References

BUGTRAQ - 20060222 South River WebDrive Buffer Overflow Vulnerability

XF - webdrive-name-bo(24903)


Last Updated: 27 May 2016 10:41:50