Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0868

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0868
Last Modified 07 Mar 2011 09:30:56
Published 23 Feb 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0868

Summary

Multiple unspecified injection vulnerabilities in unspecified Auth Container back ends for PEAR::Auth before 1.2.4, and 1.3.x before 1.3.0r4, allow remote attackers to "falsify authentication credentials," related to the "underlying storage containers."

Vulnerable Systems

Application

  • Pear Xml Rpc 1.0.2

  • Pear Xml Rpc 1.0.3

  • Pear Xml Rpc 1.0.4

  • Pear Xml Rpc 1.1.0

  • Pear Xml Rpc 1.2.0

  • Pear Xml Rpc 1.2.0rc1

  • Pear Xml Rpc 1.2.0rc2

  • Pear Xml Rpc 1.2.0rc3

  • Pear Xml Rpc 1.2.0rc4

  • Pear Xml Rpc 1.2.0rc5

  • Pear Xml Rpc 1.2.0rc6

  • Pear Xml Rpc 1.2.0rc7

  • Pear Xml Rpc 1.2.1

  • Pear Xml Rpc 1.2.2

  • Pear Xml Rpc 1.3.0rc1

  • Pear Xml Rpc 1.3.0rc2

  • Pear Xml Rpc 1.3.0rc3


References

BID - 16758

CONFIRM - http://pear.php.net/package/Auth/download/1.3.0r4

CONFIRM - http://pear.php.net/package/Auth/download/1.2.4

VUPEN - ADV-2006-0696

BUGTRAQ - 20060222 Multiple Injection Vulnerabilities in PHP PEAR::Auth Module

XF - auth-multiple-injections(24854)

GENTOO - GLSA-200603-13

SECTRACK - 1015666

SECUNIA - 19301

SECUNIA - 19008


Last Updated: 27 May 2016 10:41:50