Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0875

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0875
Last Modified 07 Mar 2011 09:30:59
Published 24 Feb 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0875

Summary

Cross-site scripting vulnerability in ratefile.php in RunCMS 1.3a5 allows remote attackers to inject arbitrary web script or HTML via the lid parameter.

Vulnerable Systems

Application

  • Runcms 1.1

  • Runcms 1.1a

  • Runcms 1.2

  • Runcms 1.3a

  • Runcms 1.3a2

  • Runcms 1.3a5


References

VUPEN - ADV-2006-0694

BID - 16769

BUGTRAQ - 20060222 [KAPDA::#27] - Runcms 1.x Cross_Site_Scripting vulnerability

SECTRACK - 1015663

SECUNIA - 18997

MISC - http://kapda.ir/advisory-267.html

XF - runcms-ratefile-xss(24871)

OSVDB - 23388


Last Updated: 27 May 2016 10:41:50