Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0897

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0897
Last Modified 07 Mar 2011 12:00:00
Published 25 Feb 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0897

Summary

** DISPUTED ** SQL injection vulnerability in VCS Virtual Program Management Intranet (VPMi) Enterprise 3.3 allows remote attackers to execute arbitrary SQL commands via the UpdateID0 parameter to Service_Requests.asp. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: the vendor has disputed this issue, saying that "[we] have a behind the scenes complex state management system that uses a combination of keys placed in JavaScript and Session State (server side) that protects against the type of SQL injection you describe. We have tested for many of the cases and have not found it to be an issue." Further investigation suggests that the original researcher might have triggered errors using invalid field values, which is not proof of SQL injection; however, the vendor did not receive a response from the original researcher.

Vulnerable Systems

Application

  • Virtual Communication Services Vpmi Enterprise 3.3


References

XF - vpmi-servicerequests-sql-injection(24885)

VUPEN - ADV-2006-0725

BID - 16798

OSVDB - 23479

VIM - 20060310 Re: vendor dispute: VCS

VIM - 20060310 vendor dispute: VCS

SECUNIA - 18842


Last Updated: 27 May 2016 10:41:50