Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0941

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0941
Last Modified 07 Mar 2011 09:31:10
Published 28 Feb 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0941

Summary

Multiple cross-site scripting (XSS) vulnerabilities in post.php in ShoutLIVE 1.1.0 allow remote attackers to inject arbitrary web script or HTML via certain variables when posting new messages.

Vulnerable Systems

Application

  • Cynical Games Shoutlive 1.1.0


References

VUPEN - ADV-2006-0755

OSVDB - 23483

SECUNIA - 19047

MISC - http://evuln.com/vulns/87/summary.html

XF - shoutlive-post-xss(24901)

BID - 16857

BUGTRAQ - 20060307 [eVuln] ShoutLIVE PHP Code Execution & Multiple XSS Vulnerabilities

SREASON - 557


Last Updated: 27 May 2016 10:41:52