Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0949

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0949
Last Modified 07 Mar 2011 09:31:25
Published 06 Mar 2006 04:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0949

Summary

RaidenHTTPD 1.1.47 allows remote attackers to obtain source code of script files, including PHP, via crafted requests involving (1) "." (dot), (2) space, and (3) "/" (slash) characters.

Vulnerable Systems

Application

  • Raidenhttpd 1.1.47


References

OSVDB - 23616

MISC - http://secunia.com/secunia_research/2006-15/advisory/

SECUNIA - 19032

VUPEN - ADV-2006-0807

XF - raidenhttpd-extension-obtain-information(25037)

BID - 16934


Last Updated: 27 May 2016 10:41:52