Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0958

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0958
Last Modified 07 Mar 2011 09:31:26
Published 02 Mar 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0958

Summary

Cross-site scripting (XSS) vulnerability in func.inc.php in ZoneO-Soft freeForum before 1.2.1 allows remote attackers to inject arbitrary web script or HTML via the (1) name and (2) subject parameters.

Vulnerable Systems

Application

  • Zoneo-soft Freeforum 1.0

  • Zoneo-soft Freeforum 1.0.1

  • Zoneo-soft Freeforum 1.1

  • Zoneo-soft Freeforum 1.1.1

  • Zoneo-soft Freeforum 1.1.2

  • Zoneo-soft Freeforum 1.2


References

SECUNIA - 19020

MISC - http://evuln.com/vulns/89/summary.html

VUPEN - ADV-2006-0759

CONFIRM - http://soft.zoneo.net/freeForum/changes.php

XF - freeforum-func-xss(24925)

BID - 16877

BUGTRAQ - 20060310 [eVuln] FreeForum PHP Code Execution & Multiple XSS Vulnerabilities


Last Updated: 27 May 2016 10:41:52