Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0966

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2006-0966
Last Modified 05 Sep 2008 05:00:40
Published 02 Mar 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-0966

Summary

NCP Network Communication Secure Client 8.11 Build 146, and possibly other versions, allows local users cause a denial of service (CPU consumption) via a large number of arguments to ncprwsnt.exe, possibly due to a buffer overflow.

Vulnerable Systems

Application

  • Ncp Network Communications Secure Client 8.11 Build 146


References

BID - 16906

BUGTRAQ - 20060301 NCP VPN/PKI Client - various Bugs

XF - ncp-ncprwsnt-dos(25248)

SECUNIA - 19082


Last Updated: 27 May 2016 10:41:52