Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0973

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0973
Last Modified 10 Sep 2008 04:04:47
Published 03 Mar 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0973

Summary

SQL injection vulnerability in topics.php in Appalachian State University phpWebSite 0.10.2 and earlier allows remote attackers to execute arbitrary SQL commands via the topic parameter.

Vulnerable Systems

Application

  • Phpwebsite 0.10

  • Phpwebsite 0.10.1

  • Phpwebsite 0.10.2

  • Phpwebsite 0.7.3

  • Phpwebsite 0.8.2

  • Phpwebsite 0.8.3

  • Phpwebsite 0.9.3

  • Phpwebsite 0.9.3.1

  • Phpwebsite 0.9.3.2

  • Phpwebsite 0.9.3.3

  • Phpwebsite 0.9.3.4


References

MISC - http://www.securityfocus.com/data/vulnerabilities/exploits/phpWebSite-topic-sql-inj.pl

BID - 16825

XF - phpwebsite-topics-sql-injection(25799)

BUGTRAQ - 20060523 sql injection in phpWebSite 0.8.3

BUGTRAQ - 20060412 phpWebSite 0.10.? (topics.php) Remote SQL Injection Exploit

MILW0RM - 1525


Last Updated: 27 May 2016 10:41:52