Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1030

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1030
Last Modified 07 Mar 2011 09:31:44
Published 06 Mar 2006 07:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1030

Summary

Unspecified vulnerability in mod_templatechooser in Joomla! 1.0.7 allows remote attackers to obtain sensitive information via an unspecified attack vector that reveals the path.

Vulnerable Systems

Application

  • Joomla 1.0.7


References

CONFIRM - http://www.joomla.org/content/view/938/78/

VUPEN - ADV-2006-0818

XF - joomla-multiple-disclose-path(25028)

OSVDB - 23818

SECUNIA - 19105


Last Updated: 27 May 2016 10:41:54