Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1038

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2006-1038
Last Modified 07 Mar 2011 09:31:45
Published 07 Mar 2006 06:02:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1038

Summary

Buffer overflow in SecureCRT 5.0.4 and earlier and SecureFX 3.0.4 and earlier allows remote attackers to have an unknown impact when a Unicode string is converted to a "narrow" string.

Vulnerable Systems

Application

  • Van Dyke Technologies Securecrt 5.0

  • Van Dyke Technologies Securecrt 5.0 Beta 1

  • Van Dyke Technologies Securecrt 5.0 Beta 2

  • Van Dyke Technologies Securecrt 5.0 Beta 3

  • Van Dyke Technologies Securecrt 5.0 Beta 4

  • Van Dyke Technologies Securecrt 5.0 Beta 5

  • Van Dyke Technologies Securecrt 5.0 Beta 6

  • Van Dyke Technologies Securecrt 5.0.1

  • Van Dyke Technologies Securecrt 5.0.2

  • Van Dyke Technologies Securecrt 5.0.3

  • Van Dyke Technologies Securecrt 5.0.4

  • Van Dyke Technologies Securefx 3.0

  • Van Dyke Technologies Securefx 3.0 Beta 1

  • Van Dyke Technologies Securefx 3.0 Beta 2

  • Van Dyke Technologies Securefx 3.0 Beta 3

  • Van Dyke Technologies Securefx 3.0 Beta 4

  • Van Dyke Technologies Securefx 3.0 Beta 5

  • Van Dyke Technologies Securefx 3.0 Beta 6

  • Van Dyke Technologies Securefx 3.0 Beta 7

  • Van Dyke Technologies Securefx 3.0.1

  • Van Dyke Technologies Securefx 3.0.2

  • Van Dyke Technologies Securefx 3.0.3

  • Van Dyke Technologies Securefx 3.0.4


References

SECUNIA - 19040

VUPEN - ADV-2006-0806

CONFIRM - http://www.vandyke.com/products/securecrt/history.txt

XF - securecrt-securefx-string-bo(25092)

CONFIRM - http://www.vandyke.com/products/securefx/history.txt

BID - 16935


Last Updated: 27 May 2016 10:41:54