Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1072

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1072
Last Modified 05 Sep 2008 05:00:58
Published 07 Mar 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1072

Summary

Cross-site scripting (XSS) vulnerability in Daverave Simplog 1.0.2 and earlier allows remote attackers to inject arbitrary web script or HTML via a blog post.

Vulnerable Systems

Application

  • Simplog 1.0.2


References

BID - 16965

BUGTRAQ - 20060304 Simplog <= 1.0.2 Vulnerabilities

MISC - http://notlegal.ws/simplogsploit.txt

XF - simplog-post-xss(25066)


Last Updated: 27 May 2016 10:41:54