Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1106

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1106
Last Modified 07 Mar 2011 09:32:02
Published 09 Mar 2006 08:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1106

Summary

Cross-site scripting (XSS) vulnerability in Pixelpost 1.5 beta 1 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) message, (2) name, (3) url, and (4) email parameters when commenting on a post. NOTE: the vendor has disputed some issues from the original disclosure, but due to the vagueness of the dispute, it is not clear whether the vendor is disputing this particular issue.

Vulnerable Systems

Application

  • Pixelpost 1.4.3

  • Pixelpost 1.5 Beta1


References

XF - pixelpost-functions-xss(25047)

VUPEN - ADV-2006-0823

BID - 16964

BUGTRAQ - 20060304 Pixel Post Multiple Vulnerabilities

MISC - http://www.neosecurityteam.net/index.php?action=advisories&id=19

MISC - http://forum.pixelpost.org/showthread.php?t=3535


Last Updated: 27 May 2016 10:41:55