Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1107

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1107
Last Modified 07 Mar 2011 09:32:02
Published 09 Mar 2006 08:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1107

Summary

Cross-site scripting (XSS) vulnerability in news.php in NMDeluxe before 1.0.1 allows remote attackers to inject arbitrary web script or HTML via the nick parameter.

Vulnerable Systems

Application

  • Nmdeluxe 1.0


References

XF - nmdeluxe-news-xss(25069)

SECUNIA - 19117

CONFIRM - http://nmdeluxe.com/index.php

MISC - http://evuln.com/vulns/93/summary.html

VUPEN - ADV-2006-0860

BID - 17017

BUGTRAQ - 20060317 [eVuln] NMDeluxe XSS & SQL Injection Vulnerabilities

SREASON - 595


Last Updated: 27 May 2016 10:41:55