Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1118

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1118
Last Modified 07 Mar 2011 09:32:03
Published 09 Mar 2006 08:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1118

Summary

SQL injection vulnerability in bmail before Aardvark PR9.1 allows remote attackers to execute arbitrary SQL commands via unspecified vectors involving GBK character sets.

Vulnerable Systems

Application

  • Bmail Pr9.0


References

XF - bmail-gbkcharacterset-sql-injection(25073)

CONFIRM - http://sourceforge.net/project/shownotes.php?group_id=144412&release_id=399256

SECUNIA - 19147

VUPEN - ADV-2006-0863


Last Updated: 27 May 2016 10:41:56