Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1121

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1121
Last Modified 05 Sep 2008 05:01:05
Published 09 Mar 2006 04:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1121

Summary

Cross-site scripting (XSS) vulnerability in CuteNews 1.4.1 allows remote attackers to inject arbitrary web script or HTML via the query string to index.php.

Vulnerable Systems

Application

  • Cutephp Cutenews 1.4.1


References

BID - 16961

BUGTRAQ - 20060304 [KAPDA::#30] - CuteNews1.4.1 Cross_Site_Scripting Vulnerability

SECTRACK - 1015726

MISC - http://kapda.ir/advisory-277.html

XF - cutenews-index-script-xss(25052)

SREASON - 531


Last Updated: 27 May 2016 10:41:56