Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1122

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1122
Last Modified 07 Mar 2011 09:32:06
Published 09 Mar 2006 04:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1122

Summary

Cross-site scripting (XSS) vulnerability in Default.asp in D2KBlog 1.0.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the msg parameter.

Vulnerable Systems

Application

  • D2ksoft D2kblog 1.0

  • D2ksoft D2kblog 1.0.1

  • D2ksoft D2kblog 1.0.2

  • D2ksoft D2kblog 1.0.3


References

XF - d2kblog-default-msg-xss(25214)

VUPEN - ADV-2006-0896

BID - 17035

BUGTRAQ - 20060308 [KAPDA::#32] - d2kBlog 1.0.3 Multiple Vulnerabilities

OSVDB - 23771

SECUNIA - 19177

SREASON - 559


Last Updated: 27 May 2016 10:41:56