Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1136

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1136
Last Modified 07 Mar 2011 09:32:08
Published 09 Mar 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1136

Summary

Buffer overflow in the PostScript file interpreter code for Xerox CopyCentre and Xerox WorkCentre Pro, running software 1.001.02.073 or earlier, or 1.001.02.074 before 1.001.02.715, allows attackers to cause a denial of service via unknown vectors.

Vulnerable Systems


References

CONFIRM - http://www.xerox.com/downloads/usa/en/c/cert_XRX06_002.pdf

VUPEN - ADV-2006-0857

OSVDB - 23724

SECTRACK - 1015738

SECUNIA - 19146

XF - xerox-postscript-interpreter-dos(25172)

BID - 17014


Last Updated: 27 May 2016 10:41:56