Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1160

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1160
Last Modified 07 Mar 2011 09:32:12
Published 12 Mar 2006 04:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1160

Summary

Cross-site scripting (XSS) vulnerability in Easy File Sharing (EFS) Web Server 3.2 allows remote attackers to inject arbitrary web script or HTML via the Description field in creating a folder or uploading a file.

Vulnerable Systems

Application

  • Efs Software Efs Web Server 3.2


References

XF - easyfilesharing-description-xss(25136)

VUPEN - ADV-2006-0912

BID - 17046

BUGTRAQ - 20060309 Easy File Sharing Web Server Multiple Vulnerablilities

OSVDB - 23793

SECUNIA - 19178


Last Updated: 27 May 2016 10:41:56