Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1199

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1199
Last Modified 07 Mar 2011 09:32:21
Published 13 Mar 2006 08:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1199

Summary

Cross-site scripting (XSS) vulnerability in iframe.php in daverave Link Bank allows remote attackers to inject arbitrary web script or HTML via the site parameter.

Vulnerable Systems

Application

  • Daverave Link Bank


References

VUPEN - ADV-2006-0885

BUGTRAQ - 20060306 link bank code execution and xss

SECUNIA - 19154

XF - linkbank-iframe-xss(25107)

BID - 17001

OSVDB - 23751


Last Updated: 27 May 2016 10:41:58