Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1214

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1214
Last Modified 07 Mar 2011 09:32:25
Published 13 Mar 2006 08:06:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1214

Summary

UnrealIRCd 3.2.3 allows remote attackers to cause an unspecified denial of service by causing a linked server to send malformed TKL Q:Line commands, as demonstrated by "TKL - q\x08Q *\x08PoC."

Vulnerable Systems

Application

  • Unrealircd 3.2.3


References

OSVDB - 23778

SECUNIA - 19188

MISC - http://forums.unrealircd.com/viewtopic.php?t=2985

XF - unrealircd-server-link-dos(25130)

VUPEN - ADV-2006-0908

BUGTRAQ - 20060309 UnrealIRCd3.2.3 Server-Link Denial of Service

BID - 17057


Last Updated: 27 May 2016 10:41:58