Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1215

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1215
Last Modified 05 Sep 2008 05:01:19
Published 13 Mar 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1215

Summary

Cross-site scripting (XSS) vulnerability in misc.php in Woltlab Burning Board (wBB) 2.3.4 allows remote attackers to inject arbitrary web script or HTML via the percent parameter. NOTE: this issue has been disputed in a followup post, although the original disclosure might be related to reflected XSS.

Vulnerable Systems

Application

  • Woltlab Burning Board 2.3.4


References

BID - 16959

BUGTRAQ - 20060304 Re: Wbb 2.3. xss

BUGTRAQ - 20060304 Wbb 2.3. xss

XF - wbb-misc-xss(25156)


Last Updated: 27 May 2016 10:41:58