Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1227

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2006-1227
Last Modified 05 Sep 2008 05:01:21
Published 14 Mar 2006 02:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-1227

Summary

Drupal 4.5.x before 4.5.8 and 4.6.x before 4.5.8, when menu.module is used to create a menu item, does not implement access control for the page that is referenced, which might allow remote attackers to access administrator pages.

Vulnerable Systems

Application

  • Drupal 4.5.0

  • Drupal 4.5.1

  • Drupal 4.5.2

  • Drupal 4.5.3

  • Drupal 4.5.4

  • Drupal 4.5.5

  • Drupal 4.5.6

  • Drupal 4.5.7

  • Drupal 4.6.0

  • Drupal 4.6.1

  • Drupal 4.6.2

  • Drupal 4.6.3

  • Drupal 4.6.4

  • Drupal 4.6.5


References

XF - drupal-menumodule-bypass-security(25197)

BUGTRAQ - 20060314 [DRUPAL-SA-2006-001] Drupal 4.6.6 / 4.5.8 fixes access control issue

OSVDB - 23909

DEBIAN - DSA-1007

SECUNIA - 19257

SECUNIA - 19245

CONFIRM - http://drupal.org/node/53796

BID - 17104

SREASON - 578


Last Updated: 27 May 2016 10:41:58