Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1228

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-1228
Last Modified 05 Sep 2008 12:00:00
Published 14 Mar 2006 02:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1228

Summary

Session fixation vulnerability in Drupal 4.5.x before 4.5.8 and 4.6.x before 4.5.8 allows remote attackers to gain privileges by tricking a user to click on a URL that fixes the session identifier.

Vulnerable Systems

Application

  • Drupal 4.5.0

  • Drupal 4.5.1

  • Drupal 4.5.2

  • Drupal 4.5.3

  • Drupal 4.6.0

  • Drupal 4.6.1


References

BUGTRAQ - 20060314 [DRUPAL-SA-2006-003] Drupal 4.6.6 / 4.5.8 fixes session fixation issue

SECUNIA - 19245

CONFIRM - http://drupal.org/node/53805

XF - drupal-login-session-hijacking(25205)

BID - 17104

OSVDB - 23911

DEBIAN - DSA-1007

SREASON - 580

SECUNIA - 19257


Last Updated: 27 May 2016 10:41:58