Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1237

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1237
Last Modified 07 Mar 2011 09:32:30
Published 15 Mar 2006 11:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1237

Summary

Multiple SQL injection vulnerabilities in DSNewsletter 1.0, with magic_quotes_gpc disabled, allow remote attackers to execute arbitrary SQL commands via the email parameter to (1) include/sub.php, (2) include/confirm.php, or (3) include/unconfirm.php.

Vulnerable Systems

Application

  • Dsportal Dsnewsletter 1.0


References

XF - dsnewsletter-email-sql-injection(25188)

VUPEN - ADV-2006-0931

BID - 17111

BUGTRAQ - 20060324 [eVuln] DSNewsletter SQL Injection Vulnerability

SECTRACK - 1015757

SECUNIA - 19207

MISC - http://evuln.com/vulns/97/summary.html

OSVDB - 23885

OSVDB - 23884

OSVDB - 23883

SREASON - 623


Last Updated: 27 May 2016 10:41:59