Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1241

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2006-1241
Last Modified 05 Sep 2008 05:01:23
Published 15 Mar 2006 12:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-1241

Summary

Firebird 1.5.2.4731 installs (1) fb_lock_mgr, (2) gds_drop, and (3) fb_inet_server with setuid firebird permissions, which might allow local users to gain privileges via a buffer overflow as identified by CVE-2006-1240, or possibly other vulnerabilities.

Vulnerable Systems

Application

  • Firebirdsql Firebird 1.5.2.4731


References

BID - 17077

BUGTRAQ - 20060312 Buffer Overflow and Installation Script Error in Firebird 1.5.3

XF - firebird-fbinetserver-fbserver-bo(25282)


Last Updated: 27 May 2016 10:41:59