Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1258

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1258
Last Modified 07 Mar 2011 09:32:35
Published 18 Mar 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1258

Summary

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.1 allows remote attackers to inject arbitrary web script or HTML via the set_theme parameter.

Vulnerable Systems

Application

  • Phpmyadmin 2.8.0.1


References

CONFIRM - http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0

SECUNIA - 19277

VUPEN - ADV-2006-0991

BID - 17142

XF - phpmyadmin-settheme-xss(25305)

OSVDB - 23943

SECTRACK - 1015776


Last Updated: 27 May 2016 10:42:00